Tagcloud


Last two nights have been quite frustrating — this website is taking up more time than I intended :(

But its all my fault. No one asked me to upgrade to WordPress “1.6 ALPHA DO NOT USE” version. Its just my itch! Arghh!!! Anyways, somewhere during the upgrade process I broke my permalinks, then [[http://www.neato.co.nz/ultimate-tag-warrior | UTW]] stopped working, then I tried going back to an older version and that didn’t work either, my database was almost jeopardized.

I almost tore my hair out.

Anyways, things look better now. Permalinks are working (but everytime I write a post or edit a page, they break again — thats just //so lame//). So I’ll watch out for that. Besides that [[http://www.neato.co.nz/ | Christine]] added color support to the tag cloud, so thats pretty neat. Good job Christine! Fortunately Gallery2 and WPG2 have been exceptionally well behaved throughout this mess. And now I’ve vowed not to do an upgrade until the stable version of WordPress and Gallery2 has been announced.

Ok, back to work now

4 comments

  1. Nakul

    Saw ur comment. Tagging is this silly exercise of answering some rnquestions and then asking other bloggers to answer them too by ‘tagging’ them. rnLike a lot of other silly exercises, it can be fun and is for peoplernwho have lots of ‘vela’ time on their hands like we bloggers do!rnYou can see the two tags on my page and answer the same questionsrnon your page and then if you want, tag on someone else…

  2. Nakul

    Something’s wrong with the comments input field on your page. rnDoesn’t allow one to wrap text and prints ‘rn’ on pressing the return rn if I have to go to the next line.

  3. diwaker

    I’m typing random text to try and reproduce the problem that you were seeing. Perhaps its a problem with the browser you were using? I’ve already typed more than 2 lines and have yet to see the stupid ‘rn’ thinggy that crept up in your post. Did you use IE by any chance?

Leave a Reply